wso2 - WSO2 API Manager数据分析服务器版本兼容性

WSO2 API Manager(2.0.0)的最新版本与WSO DAS(3.1.0)的最新版本兼容吗?

在WSO2 API Manager 2.0.0的下载页面中,仅提到了WSO DAS 2.0.0的Analytics(分析)下载。

最佳答案

是的,它们是兼容的。

第二个问题不是很清楚。您能告诉我有关DAS 2.0.0的内容吗?实际上,DAS中没有2.0.0版本。以前称为BAM。

如果您在谈论wso2am-analytics-2.0.0.zip包,它是DAS 3.0.x的自定义版本。它需要安装CAR文件,并且配置为与APIM配合使用,而无需进行手动配置。